Stake pool Pledge missing?

Hey guys, Had some issues on on BP node which are now resolved,

Although I noticed my pledge amount is not met anymore? Did something happen to the funds?

In the BP Node i originally deposited 545 ADA.
currently balance is 39429445.

Yesterday it said the Pledge was met.

So I am not sure what I have done.

May i have done this when trying to change the margin?

Finally i was able to change the margin, but have i sent tx fees or somehting?

Also i would like to know why my BP Node has Multiple incoming traffic?

This should only be my relay right? Topology is correct and only shows my relay details.

Any tips would be great.

image

Are u running the topology updater on Producer? And add a rule in the FW to allow connections only from the Relay

yes i accidently installed it on the producer, I have since removed it and still have this issue, I will update FW rules, Also do you have an idea about the pledge at the top of this post?

What is the ticker?

MTL is the ticker,

I am also having a memory issue on my BP it keeps killing the service, I even created 2g swap file to no avail.

if u are running 1.27.0 a min 8G + at least 4G swap required

regarding the pledge… you declared 100A but the wallet has only:
Balance 39.4 ₳

So you will need to send the difference to the wallet

here u can check the balance of the pool wallet

or here if you know the address

Thanks Alex,

This must be the difference of the ADA pool registration fee of 500, I will transfer more shortly.

Also, I am running out of ideas… I have been trying to install topologyUpdater on my relay node as i have now closed all ports to the Block and it is working as intended,

After trying multiple times with ENV settings i think i finally fixed it but I now have a "Please do no send more then 1 request per hour issue, So i cannot update it and my relay and BP node have stop processing TX.

Any recommendations on what to do? for the relay i am using /home/“userid”/cnode, All my files are in folders in so for example Scripts, Config & db etc etc. So i have set these in the ENV, and i can only try a change every hour at the moment is that right?

Thanks

U are using cntools or coin cashew guide?

I am currently following this

When u installed the node… what guide did u followed?

For my relay ,

I used this guide.

U can add the topology updater
In crontab to run each hour

Or u can check this script (step 14 I believe)

Thanks Alex,

Solved it, i was having issues with $NODE_HOME command as this was not set in enviroment.

Thanks

Ok i have got the updater working and have confirmed it,

Still not processing tx?, I was previously before i played with this updater,

Any idea what i may have changed or touched?

I need to wait 3 hours (4 runs of the script)

ok I will revisit this later tonight.

Ok so , It started processing TX, Although I noticed it has stopped over the last 20 minutes,

I think I have a memory issue and will need to increase it until i migrate it to another provider and it will be 150USD a month with AWS.

Also what does the ! meen near my relay ? in the below screen shot on pooltools

It will be green if u have IN connections and processing TX

That red sign means the relay is offline but it will update later to green