Struggling to get Daedalus to acknowledge stake pool

Hi all,

I have got my pool up and running and can see it in pooltool and adapools with my ticker etc. but cardanoscan and Daedalus don’t want to acknowledge my ticker. I had waited until the next epoch to see if that would catch it, but it doesn’t seem to have done it. My description etc. is quite short, so it doesn’t seem to be the long description problem reported earlier.
SMASH doesn’t report any errors, only “” which I assume isn’t an error?
Anyone able to help?

Same issue here, [ACOL] 1d1a0727f1cae44f801091fe2b80d5589f3ffed24c602a8df7cdb2a3

json accessible and hash ok :
Hash URL : cac2aa5c30e5d9ff279a6a5df10ddd7348ff55bf4be9797f376dbe0e81bff1f1
Hash Ledger : cac2aa5c30e5d9ff279a6a5df10ddd7348ff55bf4be9797f376dbe0e81bff1f1

I did check smash too, and same , nothing in output

So I did re-register the pool with sucess, thinking of potential hash for metadata json file first but all sounds ok
Btw, I took the opportunity to decrease fees as I made mistake on first registration.

Then now see results ok at adapools .org and cardanoscan, Adalite see it too

But … nothing with metadata at Pooltool .io nor in Daedalus wallet.

So following what more could be done here too.

edit: after some time, I find my pool now on Daedalus, still not updated on pooltool but it should come soon.

***edit 2: then after almost 3 hours it’s showing up the right way here now, pooltool ok, closed post for me
@jeremyisme I hope you’ll find way to get it solved too

what does the metadata look like that you sent with your pool cert?

My meta data is here

I found it myself on Daedalus if I don’t use the SMASH server, but that isn’t a fun way for people to find my pool!

I have already re-registered a couple of times due to typos but it’s been 5 days since I did that last and pooltool and adapools are ok, just not cardanoscan and Daedalus SMASH

Okay I see that shortened url is linked to a specific version of your json file. Did you get the hash for that version and submit it with your pool cert?

Yeah, I double checked by downloading the json again and rehashing. Still the same hash. I expected SMASH to give an error if it didn’t agree with the hash as well.

I saw Alex mentioned the json should be on master, not main, in github in another post. Will that help my situation too?

I updated the json to be on master (not main branch) and made some other changes, so rehashed, re did the pool.cert etc. and it seems to be working on Yoroi, Cardanoscan, etc. so I think I’m in a better place.