Stuck at Syncing blocks 100.00% after upgrading

daedalus

#1

After reinstalling to latest version now my wallet is stuck at - Syncing blocks 100.00%.

Any idea on how to proceed. i tried everything restarting, re syncing all blocks, removing all folders and re trying? :frowning:

Please help.

Latest Log says:
[2018-03-12 00:02:05:0302] [debug] AdaApi::syncProgress called
[2018-03-12 00:02:05:0346] [debug] AdaApi::syncProgress success: {
“_spLocalCD”: {
“getChainDifficulty”: {
“getBlockCount”: 729416
}
},
“_spNetworkCD”: {
“getChainDifficulty”: {
“getBlockCount”: 729416
}
},
“_spPeers”: 0
}
[2018-03-12 00:02:05:0348] [debug] Local difficulty changed: 729416
[2018-03-12 00:02:05:0348] [debug] Network difficulty changed: 729416
[2018-03-12 00:02:06:0212] [debug] Local difficulty changed: 729416
[2018-03-12 00:02:06:0212] [debug] Network difficulty changed: 729416

And Node.pub:
[node.wallet.servant:INFO:ThreadId 3528] [2018-03-11 18:32:29.24 UTC]
GET
:> api
:> settings
:> sync
:> progress
Status: OK 0s
[node.wallet.servant:INFO:ThreadId 3533] [2018-03-11 18:32:29.34 UTC]
GET
:> api
:> settings
:> sync
:> progress
Status: OK 0.0009629s
[node.worker.us:DEBUG:ThreadId 560] [2018-03-11 18:32:31.01 UTC] Updating slot for US…
[node.worker.slotting.slotting:NOTICE:ThreadId 574] [2018-03-11 18:32:31.01 UTC] New slot has just started: 16703rd slot of 33rd epoch
[node.worker.us:DEBUG:ThreadId 562] [2018-03-11 18:32:31.01 UTC] Checking for update…
[node.worker.slotting.slotting:DEBUG:ThreadId 574] [2018-03-11 18:32:31.02 UTC] Waiting for 19981131mcs before new slot
[node.worker.us:DEBUG:ThreadId 562] [2018-03-11 18:32:31.02 UTC] There are no new confirmed update proposals for our application
[node.worker.block:DEBUG:ThreadId 566] [2018-03-11 18:32:31.02 UTC] Our tip header: MainBlockHeader:
hash: 7892cb86e27b3932d5240a9e45efccc78245f11cebb4c8eb12d4f05f879fb9f0
previous block: e53355f9cb415efa04eed2bd4b8feefb07b477cf2903dc0381d34eb9bf8d91ef
slot: 16702nd slot of 33rd epoch
difficulty: 729417
leader: pub:0bdb1f5e
signature: BlockPSignatureHeavy: Proxy signature { psk = ProxySk { w = epoch #0, iPk = pub:0bdb1f5e, dPk = pub:5fddeeda } }
block: v0.1.0
software: cardano-sl:0

[node.worker.block:INFO:ThreadId 566] [2018-03-11 18:32:31.02 UTC] Difference between current slot and tip slot is: 1
[node.worker.block:DEBUG:ThreadId 566] [2018-03-11 18:32:31.02 UTC] Block with depth ‘k’ (2160) was created during slot 14543rd slot of 33rd epoch
[node.worker.block:DEBUG:ThreadId 566] [2018-03-11 18:32:31.02 UTC] Chain quality for the last ‘k’ (2160) blocks is 1.000
[node.worker.block:DEBUG:ThreadId 566] [2018-03-11 18:32:31.02 UTC] Overall chain quality is 1.000
[node.worker.block:DEBUG:ThreadId 566] [2018-03-11 18:32:31.03 UTC] Chain quality for last 3600s is 1.000
[node.worker.block:DEBUG:ThreadId 3540] [2018-03-11 18:32:31.05 UTC] Current slot leader: 65904a89
[node.worker.block:DEBUG:ThreadId 3540] [2018-03-11 18:32:31.05 UTC] Trimmed leaders: [(16693, 43011479), (16694, 6c9e1497), (16695, 65904a89), (16696, 65904a89), (16697, 6c9e1497), (16698, af2800c1), (16699, 1deb8290), (16700, 1deb8290), (16701, 6c9e1497), (16702, 65904a89), (16703, 65904a89), (16704, 65904a89), (16705, 6c9e1497), (16706, 65904a89), (16707, 1deb8290), (16708, 43011479), (16709, af2800c1), (16710, af2800c1), (16711, 5411c7bf), (16712, af2800c1), (16713, af2800c1)]
[node.worker.block:DEBUG:ThreadId 3540] [2018-03-11 18:32:31.05 UTC] End delegation psk for this slot: ProxySk { w = epoch #0, iPk = pub:0bdb1f5e, dPk = pub:5fddeeda }
[node.wallet.servant:INFO:ThreadId 3541] [2018-03-11 18:32:31.23 UTC]

Please help


#2

I’m sorry but I’m fairly sure that none of the regulars around here will know how to interpret that information. Well, maybe some parts, but not enough to help you.


#3

No luck today morning also. i Noticed that first line of log says:

[2018-03-11 16:49:08:0880] [info] !!! Daedalus is running on win32 version 10.0.14393
with CPU: [
{
“model”: “Intel® Core™ i5-6300U CPU @ 2.40GHz”,
“speed”: 2496,
“times”: {
“user”: 329890,
“nice”: 0,
“sys”: 384828,
“idle”: 285484,
“irq”: 11531
}
},
{
“model”: “Intel® Core™ i5-6300U CPU @ 2.40GHz”,
“speed”: 2496,
“times”: {
“user”: 341312,
“nice”: 0,
“sys”: 375078,
“idle”: 283625,
“irq”: 3750
}
},
{
“model”: “Intel® Core™ i5-6300U CPU @ 2.40GHz”,
“speed”: 2496,
“times”: {
“user”: 350531,
“nice”: 0,
“sys”: 362000,
“idle”: 287484,
“irq”: 1203
}
},
{
“model”: “Intel® Core™ i5-6300U CPU @ 2.40GHz”,
“speed”: 2496,
“times”: {
“user”: 385000,
“nice”: 0,
“sys”: 338078,
“idle”: 276937,
“irq”: 1000
}
}
] with 17054662656 total RAM !!!
[2018-03-11 16:49:08:0927] [info] Using certificates from: C:\Program Files\Daedalus\tls\ca\ca.crt


#4

I am already upgraded to new version of wallet yesterday since when this problem started. Please help


#5

As I already tried to tell you, this forum is not the place to post logs. This is Community Technical support, we’re just ordinary users like you.


#6

Hi @Shishir
As I haven’t encountered this issue, my only recommendation is to try contacting Daedalus support. You can do so here: https://daedaluswallet.io/faq/#support Thanks!


#7

I apologise, I now see my contributions here were rather negative, I must have mistakenly thought that @Shishir had already been referred to official support.


#8

Try this; Possible Solution for Windows 7/8.1/10 users having trouble with Daedalus


#9

@Jesse I am trying your solution and will let you know.

I hope as long as my private keys are there with me; some day i’ll able to unlock my ADAs may be through thin client in future. If nothing work :frowning:


#10

I definitely think addressing the core issue causing the wallet not to work for you is more viable than waiting on the devs to address it for you. Being in IT, I know there is a hurricane of different issues that can be causing this issue for you.

Feel free to msg me, happy to help if I can.


#11

Hi @Jesse no luck tried 5th combination you had in your link. My only hope is to restore it using my friend’s laptop, Or else i will wait till July when new thin wallet will be out


#12

This might sound like a really dumb suggestion, but have you accidentaly used 64 bit while your system is 32 bit?


#13

I wondered about that, then I thought, surely in that case it wouldn’t have been able to sync to 100%, or at all?


#14

Good point, you’re right I think.


#15

@RobJF @block-t No i have made sure my Laptop is 64 bit. So the only option i am left with is to wait till IOHK release thin client in July some time. Or may be try in my friend’s laptop (not at all safe). Any other ideas?
image


#16

Got the same problem with my Mac. Please let me know if you have found a solution.


#17

Have you attempted to reinstall Windows? Also, what are your system specs?


#18

No i can not reinstall windows, (its my office laptop) Here is my system info: