Stuck on connecting to network

I’ve just tried to open Daedalus (1.0.3769) after a long time and it’s reading connecting to network but is stuck there.
Anyone have clear instructions for uninstalling this version, installing new version and keeping all my coin?

1 Like

Hi There!

Please install the latest version of Daedalus - do you have the recovery phrase of your wallet?

1 Like

Or u can bkp the secret.key file from ur old daedalus version

1 Like

Hi thanks for answering. I can’t even open the old version to do this. 🙅

Hi there.
Yes I do have the phrase. I heard you need to completely uninstall the version you already have and delete all deep files that go with it or it can corrupt the new version?

Hi @Kiwifitchick ,

I think you can do these steps:

  • Try to find your old Byron era wallet seed phrase or if you can open your old Daedalus apps then get the secret.key file like @Alexd1985 told above
  • Download and install the new 4.0.4 Daedalus wallet from official website
  • Restore your Byron wallet using seed phrase or secret.key file in Daedalus 4.0.4
  • Create another new Shelley era wallet (write down the seed phrase in a paper)
  • Transfer your ADA from your old restored Byron era wallet to new Shelley era wallet
  • You should be good now.

Hope you will restore your wallet soon. If you have any further question, we will gladly to help you.

Yes I realise I need to install the current version but that it’s not that simple. I’m looking for guidance on how to completely uninstall the current version and delete all associated files as I’ve heard they can corrupt the new version.

Thank you. Unfortunately I can’t verify it because I can’t open it.
I will go through the steps to uninstall it tho.
Thanks. 🙋

I also think to access the state directory I need to be open the wallet.
I can’t seem to find instructions to help when you can’t open the app at all. All the uninstall instructions I’ve found so far include opening the app and wallet. Which I can’t do?

But, did u tried to install the new version? I think it will be installed on a different file

1 Like

Hey there. Yes I’ve installed the new version. I see there are 4 options create a new wallet,
Restore, pair or import. Am I restoring using my phrase?

Restore, u need to restore ur old wallet with seed words

Thank you for your response…you’ve been really helpful.
I used restore with recovery. Just waiting for the app to verify the blockchain now. It’s been sitting at 99.4% for a long time but I think it’s getting there.

1 Like

Yeah, give it time :wink:
After that u will need to move the funds to the shelley wallet in order to delegate for rewards.

Create a new shelley wallet, bkp the seed words, send 10 ADA for test from the byron to shelley wallet; delete the shelley wallet; restore the shelley wallet and if u will see the 10 ADA means u bkped the correct seed words and u can move all funds from byron to shelley!

To move funds from byron to shelley wallet:

  • go to shelley wallet - receive section and copy one address
  • go to byron wallet - send section and paste the address copied from shelley

Enter the amount and spending password

Remember first time to try with fee ADA for test

Happy delegation!

1 Like

I’ve never even heard of this. :grinning: I haven’t looked at my crypto for a couple of years so I’m behind what’s happening.
At the moment I’m just glad I can open Daedalus and see my coins!

Ok then :slight_smile:

  • if u delegate ur ADA u will receive rewards - around 5% on long term

  • be aware of SCAM!!! Do not send ur ADA to anyone; there are many fake give away videos on YOUTUBE!!! Do not trust them! They will steal ur funds!

  • do not download a fake daedalus app for android… it is a fake app!! Download DAEDALUS ONLY FROM OFICIAL SOURCES!

  • keep ur pc/desktop protected, do NOT click or download suspicious files; many ADA holders were hacked!

  • do not store the seed words or the spending password on ur pc connected to internet; bkp them to a paper and keep them safe (do not loss them, u will need them)

Always ask before to do actions for which u are not sure!

If u have any questions feel free to ask!


1 Like

So I’m also having issues opening my Daedalus wallet. I downloaded the new 4.0.4 back on 1st April then it took me until 4th April to open and I was able to capture the staking rewards update. Then had issues again with opening Daedalus it just kept on saying connecting to network and I have not had these ongoing issues like this before in the whole year I have been using Daedalus Mainnet Wallet. I since downloaded the latest version Daedalus 4.0.5 and still having this network connection issue so thats a total of 14 days without seeing my numbers in the wallet, getting a bit concerned hear.

Hi…I did manage to connect but I’m still syncing 3 days later so I’ve downloaded yoroi and going to put it all in there and get rid of Daedalus. It’s too problematic and slow.
Just hoping I can transfer without it being fully synced to blockchain.
I hope you can get into it. At least you know your ADA is on the blockchain and not Daedalus itself

1 Like

Hi @Shelley_Belly,

I think its better if you use lighter wallet such as Yoroi then, instead of full-node wallet like Daedalus.

As @Kiwifitchick said above, try tl download official Yoroi (desktop/mobile), and restore your Daedalus wallet there using your Shellet wallet seed phrase.

As for Daedalus 4.0.5, if you still want to try for the last time, try to sync your clock, uninstall then install it again. It will take around 4-5 hours until fully 100% sync. Hope it helps.

Read this:

1 Like