To restore Cardano funds!

I keep my Cardano in my Ethos wallet I am having problems sending it out of my wallet says every time i try to send it out it says “Error recording to chain” I have my mnemoric 24 word phrase and password.

Could anyone help me where could i enter that phrase to retrieve my funds?

Thx a lot

1 Like

I am not familiar with Ethos wallet but from what you are describing it sounds like they haven’t done the transition to Shelley yet. If my assumption is correct it means you won’t be able to access your ada until they fix it. I’ve checked their blog for more information but there’s just an empty page. Their chat bot is of no help either. Maybe you could search for them on reddit or try opening a ticket with them.

1 Like

Hi, thx for your reply, I have talked to them and he said they are working on that but I was under the impression as the tech said that I can recover my ada with my 24 word phrase. I was able to recover my bitcoin and all my erc20 with Bip39 tool but no luck with ada.
He said if I need my funds immediately I should enter my 24 word phrase into an ada compatible wallet and recover it there. But when I do it gives me an empty wallet address. But when I check my address where my ada sits my funds are there as in the wallet.

I wonder what are they working on if there’s a way to recover your funds without needing them.

I was under impression that in Ethos your wallets are stored with them like in an exchange. That’s why they would need to adapt to Shelley for you to send your funds to the Shelley wallet.

The fact that it gives you an empty wallet when you restore the ada in a compatible wallet (which is that btw?) it supports my thinking that they store your funds in a similar way as exchanges do. So it’s in their system and not on the blockchain.

I have the funds in my wallet I can see it. I was also able to recover my Bitcoin and erc20 funds too.

Some reason I can’t recover ada under Bip39 and Bip44. Which is the only asset in that wallet.

When I enter my 24 word into Bip 44 it gives me a private key which I enter into exodus wallet to import, exodus wallet says there is noting to move, than I check the imported address which is not the same as the address where my funds are sitting.

So what I think that Bip39 and44 is not compatible with ada wallet or private key.

So now I’m at the mercy of them upgrading the wallet with cardano.

This was a legitimate project after voyager token bought ethos their erhos wallet project went on the backbones or in the toilet. I have 5k sitting on it and not going to loose it if they dont fix it where I can recover my money might have to involve the police.

hi, i have exactly to same problem with ethos to send cardano. i’ve tried to put my seed into my ledger, all i get is an empty wallet so i contacted ledger, here is their reply

" It is likely that the derivation path of the external wallet is different from the path used in Ledger Live. That is why our app can not scan your previous account"

please let me know if you find a solution

I contacted ethos and they said they are working on it.

I have tried Bip 39 and Bip44 recovery tool all I get is an empty wallet. But when you look at the wallet address it is not the same as the address where your cardano sitting on in the ethos wallet.

Looks like when you put in your 24 word phrase it calculates the wallet address differently.

At this point the only thing that will work is the wallet whenever they fix the back end.

Yesterday i already restore all my ada coin from atomic wallet using guarda wallet via private key

1 Like

I have tried Guarda and it didn’t work for me!

What i did after restoring from guarda wallet i send it to binance exchange so everthing is fine…

This strategy is if your adacoin is held on atomic wallet bec.u can get your ada private key on atomic wallet then restore it in guarda wallet…binance and guarda were already updated. …

Watch this…https://youtu.be/-cyhKjVHaYs

challenge from Ethos wallet is to get the private key for ADA. We have App mnemonic, but unable to convert to private key. Entering mnemonic in guarda says invalid private key.
Even bip39 tool from Ethos does not have ADA in the ‘blockchain type’ pulldown; so the resulting private key would be for another blockchain such as BTC.

I have tried everything as you listed and I couldn’t remove ada from ethos wallet, I have also talked to ethos support and they said they are working on the transfer issue.

1 Like

Hi, do you think same issue is with Bitpanda?
In Ferbruary there was no problem with transfer, but actually there is message “Sorry you cannot send this cryptocoin in this moment”. So problem is, they haven’t done the transition to Shelley yet?
Thx

Looks like that’s the problem yes. Here’s a reddit thread about it.

Yes i agree!