Transaction not doing well

Hello everyone

yesterday at 9pm, I minted an adahandle and send it to another wallet.
As you see in the picture, it is about 8 long hour already and it is still not sent.

Someone please help me please, because it was my favourite handle.

Any other transaction after this one went smooth. :frowning:

check the transaction ID on if it’s doesn’t exist then the asset wasn’t sent and u must to try again… but before if it’s yoroi u will must to re-sync the wallet (settings - wallet - re-sync)



I checked the transaction ID,
Yes, it said it doesn’t exist.
Does that mean the transaction was canceled?
The transaction log in yoroi said submitted thought.
It is so confusing. :frowning:

1 Like

yes, wasn’t processed… if u will re-sync the yoroi it will dissapear from transactions history… then send again and it will work


Ah yes, It disappear after i click resync.
So, this is how it is.

Still I feels like my favourite handle is cursed.

After resync, I send 3 handles to addresses around, still my personal favourite handle won’t escape from the first wallet. :frowning:

it will don’t worry (100% guaranteed)

1 Like

should i resync again and again?

how many minutes should i wait before i click resync?

1 Like

wait… did u tried again to send the asset? Now can u see the transaction ID on

1 Like

yes, i tried sending the handle again after the resync.

after the resync, the transaction log pic above disappeared.

so, i tried sending again. it still shows submitted like the above pic again.

ok, but check now the tx ID on
Is it available?

1 Like

it said not found

Then re-sync again the wallet and try again but try to send only this handle

1 Like

At long last, it went through.

Thanks a lot. :smiley:

1 Like