Transaction on daedalus

just did transfer ada from yoroi to trezor t on daedalus and stake with same pool all looks ok but when I open my yoroi browser it shows yoroi wallet transaction done and thats fine but my trezor wallet shows zero too. went back to check daedalus and all is fine there please if anyone can help

Connect your trezor on

Do u see any funds? Did u restored the trezor? The daedalus wallet it is a simple wallet?

Hi @cardanome,

Try the following. in the yoroi wallet got to “back to wallets” (left top of screen).
Then press “add new wallet”, then press “connect to hardware wallet”, select “cardano” then “trezor” and connect your wallet. Yoroi will then add another wallet to yoroi connected to your trezor. Does this work now? If yes, then you are set and can delete the other trezor wallet from yoroi.

If this also shows zero, let me know. good luck

did that still zero on yoroi both shelley-trezor wallets

did that adalite shows zero too only daedalus is correct.

OK, go to Trezor Suite and then go to settings. Is “Passphrase” option activated or deactivated?

And did you restore or create a new trezor wallet?

1 Like

its acctivated yes

dont remember if I created or restored

OK, when you create a new wallet with yoroi as explained earlier it will ask you to enter your passphrase!

Maybe you are typing the wrong passphrase in there. Please note that there will not be a “wrong” passphrase! Each passphrase you type here creates a seperate hidden wallet. So if you type a passphrase that is not linked with your wallet holding your ada it will show up zero ada because it is creating a new wallet.

Good chance your passphrase is blank. So just try to connect again with yoroi and dont put anything in the passphrase and just continue. does this help?

1 Like

let me try just a sec

you mean add new wallet with trezor because it shows me both trezor wallets didn ask for phrase

You said here the passphrase is activated right?

If yes, then adding a new yoroi wallet will definitely ask you to type in a passphrase

yes yes thank you a lot its here

Happy you got it back :slight_smile:
Please mark my answer as the solution, since I have had quite some people with the same kind of issue.

1 Like

how do I do that mark as a solution

BTW consider disabling the passphrase if you don’t use it anyway…