Try to retire Pool but cntools show 0 fund in my block producer wallet

Hi guys,i was attempt to retire my pool with cntools but when i check my wallet it shows 0…
so i double checked in cardano explorer and it show 1.277 ADA so the fund is still in this address (addr1qycth3s29aksp04yn05pskuechymptcuxhll5w8qqs3up9errh34lf2hlz50mcnjf9wr6h6cyn9tna3qsedt6y0lxw5sz5c2lv)
I even run :
./ addr1qycth3s29aksp04yn05pskuechymptcuxhll5w8qqs3up9errh34lf2hlz50mcnjf9wr6h6cyn9tna3qsedt6y0lxw5sz5c2lv

and it shows 1.277 ADA

Someone can help me to retire and withdraw this funds from my server?

P.S i have a copy of the folder contain the wallet in my home in the bp node

Did u imported the wallet via mnemonic?
Go to cntools-wallet -show and copy the address on

I think u will need to send fee ADA to that address

nope, i simply have it in my bp node, Thanks you answer me alex!

Ok, so u didn’t imported via seed words, how many wallets do u have? I see wallets2 there

yeah i named it but its the only wallet i have lol

Go to cntools-wallet- show

Do u have this wallet on yoroi/daedalus?
Also, the node is synced?

nope i have only this wallet on my bp node, yeah i guess because yesterday cntools it won’t start,

Go to cd $CNODE_HOME/priv/wallet/wallet2

ls -l

Show me the output

You can check of the node is sync in cntools main page ; bellow the main menu in right… u should see synch



It’s not synced

Start the node

PS u should not deregister the wallet till u will receive the 500ADA back as a reward

but the node it’s already active, i need to restart it again?

Start the glive

update: the node was still in syncing like 80%, hoevewer late that day i run again cntoolsand i was able to use the command retire, i run that command, selected the epoch to retire (267)

Sorry but the forum allow to write a certain amount of replies the first day…

but now my bp node and relay seem stuck, i dont know why, i get different error while run cntools or glive, they dont work anymore!