Unable to Transfer ADA from Restored Wallet to a different Wallet (both in Daedalus)

I have a problem with my Ledger Nano X in my Daedalus Wallet.
I’m not able to SEND ADA from the Ledger Nano X.

 I was trying to unlock my Ledger and I failed three times.   
 The ledger said I had to restore with my recovery phrase.   
 I did that and restored it successfully. 
 Then I had to re-installed the Cardano ADA APP using Ledger Live

I can still see the Ledger Nano X in my Daedalus Wallet.

Cardano ADA installed:

I tried to do a TEST transfer of some ADA from my Ledger Nano X to MyPoolWallet.
(Refer to the screenshot above to see different wallets).

I copied a RECEIVE address from MyPoolWallet and then clicked on my Ledger Nano X wallet.
and attempted to send 10 ADA.

I get this error:

The Daedalus application is acting like it’s not paired to my restored wallet.

 Q:  What am I missing?
 Q:  Do I need to RE-PAIR the RESTORED Ledger Nano X to the Daedalus Wallet?

Looks like my Ledger Nano X is orphaned and there is no way to move my ADA


Can u try to connect the ledger on adalite.io and check there if u can send/receive ADA?

Yes, I will give that a try.

If on adalite.io is ok then u can try to restore/ pair again the ledger wallet in daedalus

  • delete the ledger wallet from daedalus
  • and restore it using pair option
1 Like

Hey Alex,

Yes! It worked on ADAlite. I did a test transfer of 4 ADA and the transfer was successful.


This is very helpful. Thanks for the confirmation. It’s good to know that I can delete the wallet in Daedalus and then re-pair.

1 Like

Additional Notes:

I had shut-down Daedalus and restart and then re-pair the wallet.

  1. Deleted the old Ledger Nano X wallet
  2. Shut-down Daedalus and restart
  3. Add new Wallet (+ Add Wallet)
  4. Pair
  5. Confirm public key.
  6. Etc.

The wallet is synching now…

1 Like