Utter shambles yet another crypto thats not fit for purpose


#1

My wallet worked perfectly well right up to a few moments ago when I downloaded the update as told to by CARDANO.
NOW IT DOES NOT WORK AND I CANT EVEN OPEN IT .
How do I get access to my ADA so I can withdraw it and dump the entire lot.?


#2

What the hell does this crap mean ? my wallet which diod work fine will not now open after using the shitting update?

couldnt pack log files ,reason cant pack logfile pub\http://node.pub because it doesn’t exist or its not a file


#3

What OS are you running? Have you restarted your computer?


#4

@nsticco, you won’t get an answer because this person clearly doesn’t want their ADA back, but instead just wants to gripe and complain about how dumb everything ELSE is.

Good luck troubleshooting that on your own there @Bobbob. I hope no one helps you and you never become smart enough to figure it out on your own. Your attitude is crap and I blame your mother for not spanking you enough.


#5

@Not_Anonymous, we have to be the bigger person on this issue. @Bobbob is just frustrated and a little lost. I know the team will make you whole @Bobbob. You must be patient and little more constructive to work for a positive outcome. getting angry will not motivate your goal.


#6

Hi @Bobbob
As I’ve responded to your other message, please note that the issue you are seeing with your wallet has been flagged. The Daedalus support team is working on a fix for this. Appreciate your patience on this.

Would also like to reiterate that we want to create a respectful and welcoming environment, so please refrain from using offensive language. :+1:


#7

interesting. why do such things still happen? i’m look at investing in cardano BUT if there are still bugs like these, i don’t know. better to wait,


#8

#9

I dunno…BUT my update went thru without any issues…I am running Windows 10…:thinking:


#10

i have the same issue as the OP it is a legitimate problem. I have had no solution in 3 weeks and tried everything mentioned


#11

What have you tried?
I once built a PC to play Crysis and everything was buggy, I had to be careful what I downloaded and what applications I ran on my PC cause some would interfere with my graphics and such, it took me like 5 times to boot up window’s (totally worth it, I climbed to top 50 worldwide on the leaderboards), I learned that if I was having game problems then I needed to delete everything and make sure no remnant remained that would cause any type of networking problem on my motherboard, I suggest you look at all installed program’s and delete the ones you do not need and then restart your computer and open daedalus.
If that does not work than start a thread that is specific to your issue’s and i am sure some of our talented community will reply with your best interest’s in mind.
I hope you the best! And I am all about you getting access to your ADA, so keep posting until you have access.


#12

I have done full uninstall (even db), running CCleaner pro, opening ports, run as admin, disabling firewall, letting it run hoping it will eventually start but never does, tried changing path direction, running in different windows compatibility. No fix

I have a thread but waiting on response should have one tomorrow, posted here seeing if OP fixed his issue since it’s similar to mine


#13

@WhyUNaCly, I have answered in your topic. Let’s continue this discussion in there: Daedalus not starting