Yoroi Add on doesnt show my Ada anymore

Hello.
I have my Ada stored on my Ledger in combination with the Yoroi wallet. I always could check my Ada balance through clicking on my Yoroi Add on in Chrome. Two days ago, when I opened the Yoroi Add on it didnt show my Ada. Instead it shows these options:
Connect to hardware wallet
Create wallet
Restore wallet
Transfer funds from Deadalus to yoroi wallet
When I click on options (cyrcle like symbol) then click on “My Wallets”, no wallet is being showed. Space is empty.
When I click on “Connect to hardware wallet” I first follow the steps. Connect Ledger to USB, open Cardano App and so on. When Yoroi and ledger are trying to connect, the connection disrupts soon after. I tried it like 20 times. Always the same.
So what should I do?

Should I chose option “Restore wallet”? At the and it doesnt matter if anything changed or happened to Yoroi. When I stored my Ada on the Ledger they are safe and cant go “lost” or so, right?
Does anyone got any advice?
Would be amazing!:pray::blush:

Hi,

Try to connect the ledger on adalite.io
Is the balance ok?

If yes try to uninstall/install the yoroi extension and connect again the ledger
new wallet → connect ledger

Cheers,

Assuming that you don’t use the same seedphrase on yoroi as you do on your ledger, your ada should be safe.

Did you manage to resolve the issue?

The connection to adalite.io worked fine. I could see my balance, great. But as I tried to uninstall/install the yoroi extension, followed the steps and so on, my balance didnt show in yoroi. In yoroi it says I have 0 ADA. My total balance according to yoroi is Zero.

that’s great, now if you copy one address from yoroi to cardanoscan.io do you also see the balance?
If yes perhaps yoroi has some sync issues; be patient and try again later

cheers,

Thanks for the quick response!
On cardanoscan.io it shows I have zero Ada, just like in yoroi.
???

then, something mus be wrong… it looks with the same seed words you restored 2 different wallets? hmmm I don’t think so…
on yoroi u must click on add wallet → connect ledger

can u try again please? also on adalite.io
can u check the stake address from both yoroi and adalite.io? is the same or is different?

Did you look at “Balance” or at “Controlled Total Stake”?
“Balance” is just that particular address and can well be zero. “Controlled Total Stake” is all addresses of that wallet and should be your total.

It’s a Ledger Nano, isn’t it?

Pff u are right :slight_smile: corrected

So I restored my wallet with the 15 seed words and it shows zero Ada.
I compared the staking adress of yoroi, adalite.io (mnemonic - 15 seed password) and adaliteio ( connecting ledger to adaliteio).
All 3 staking adresses are different. The stake adress of my ledger is actualle the one of a official stake pool. Doesnt know if that matters.
Could I maybe restore my ledger wallet on yoroi with the 24 word seed? Maybe that works??? Im really no expert on this.

nope, sorry but I corrected… on yoroi (being a ledger wallet) you shoud restore:

add wallet → connect ledger

Everything is fine now. My ledger-yoroi connection works fine. I have may wallet back, see my balance!
Thank you very much for taking time!
God bless you :pray:

2 Likes