Yoroi wallet sync problems and errors to servers

Yoroi wallet sync errors
The last few days I am increased Yoroi wallet sync issues, is there known issues with the Yoroi wallet and its servers ? I notice the wallet tries to check my balance and I get timeouts regularly with warming messages "connection to server failed " ?
My Internet is perfectly fine and I have checked with the staking pool people and their servers are fine.

Is there ongoing issues with the Yoroi wallet servers ?

1 Like

I have the same issue with my Yoroi mobile wallet for severania days know. Can this be checked/ fixed? Thanks

2 Likes

Also facing this issue which is completely annoying, sometimes some widgets in the user interface (Total ADA, Total Rewards, Total Delegatet…) will synchronize while others will not.
Already opened a ticket with Emurgo - no response yet.
@ Emurgo: please check and fix.

1 Like

Yes I also opened a ticket with them but also no response yet

Hi, you say open a ticket with them you mean YOROI not Cardano correct ?
I cannot log in at all in my Yoroi Light wallet with Ledger nano x

maybe time to switch over 2 daedalus 2.4.1 the best wallet of the planet,me never had any problems with it no light stuff for me😁 strong mainnet node thats it.
:v: for cardano​:rocket:

Opened with Yoroi via their Emurgo support page. It appears they dont give a damn.
No response , no attempts to fix.

Confirm, ticket via Emurgo support page. Seems their support has potential for improvement.
@Nils_Wiklund: For Windows systems Ledger Nano X will not work with Yoroi unless you are running Windows 10. Only Ledger Nano S is supported.
It is the same issue with AdaLite, had a discussion on this topic with Vacuumlabs (their support is fast, friendly and they know what they are talking about).

Really looking forward to Daedalus supporting Ledger Nano…

https://twitter.com/YoroiWallet/status/1326409767884103683 this is our tweet on the topic. We’ve actively been scaling up our servers for the past few days to deal with the spike.

Thankyou Sebastien for getting back to me and letting me know that tweet.

I had raised tickets with Emurgo and heard nothing from them hence my raising it but you have informed me now

much appreciated.

Thanks again

Regards

Mike

Thank You for the answer. However it used to work until recently?
So what to do ?
// Nils

Now I also have made a Support Ticket on Yoroi and asked for help… see if something happens

Updated the Ledger ( had to do it in stages) and Now my Yoroi Chrome app opens up, however, there seem to be an issue with some Cardano Servers so the ADA Balance cannot show ( as of yet I hope)