Ada in Infinito

Says last updated dec 14th 2020, but it wont let me update when I hit the button. I will try to install on another device. I know you mentioned that before but I didn’t have another android device at the time.

Hey the new device worked. So I completely uninstalled it on my device and reinstalled and it’s working now. I sent you ada from above address. Thanks a lot!

I am happy to hear it worked!
There is no need to send me ada, but u can delegate to my pool if u want to support me :slight_smile:


1 Like

I will delegate to your pool. What is the pools name?

click on my name and u will have all details (not allowed to write here); but only if you want, it’s not a must :wink:

Alexd1985 you do great job for our fellows. Simply awesome from your part. Hope once when I need something I will have same luck as our buddy with Infinito issue.


I appreciate all of your help Alexd1985! I have delegated to your pool. Cheers!

I received it!

Thank you for support I really appreciate!

Happy delegation!

Hello! Does reinstall fix only Android app? I tried on 3 devices on iOS… no luck same mesage " try after 5 min" how dare they say so, if it is constant then jsut say error" !!
I have as they state " up to date" v2.35.0 build 3030
nonsence, try to not keep no exchange (last transaction on Oct y2018) but get in trap of this dummy “infinito seed trap”. Any hints how to fix this? support ignores me.
+how about that Bryon to Shelly… I can just to tranfer to address at Bittrex … it starts with DdzFF

Thanks in advance!


+on app there is info about addres (found on exploded - data correct) and also private key, any place where to insert private key and overtake infinitodistructionwallet?! Just installed Daedalus on Linux machine… fists time I have error in my crypto lifespin… usually private/seed = my funds, here… feel that I boght education here!!!

+found way out, it works to tranfer ADA within build in exchange (trade), traded to DOGE and pulled out of that wallet… sad to see that only mobile walled that was first in market become such garbage! lesson learned, now only to use normal wallet where seed is real seed not just fake combination of words.

1 Like

Hello, I have ada in my Infinito wallet. I can not send it to another wallet. My ada coins is in byron chain.
Can you help me to recover my ada?

hello, yes

install yoroi and create a byron wallet (or use to restore the byron wallet and send from there to shelley wallet) then send the funds to yoroi byron wallet and from there send the coins to yoroi shelley wallet.

1ST time try with a small amount for test


Thanks for your help, but my key have 12 words and yoroi not support and adalite did not show my ballance🥲

on yoroi, create a new wallet not restore. then try to send some ADA for test from infinito to yoroi byron wallet

Infinito not let me transfer or withdraw

@Alexd1985 - Need your help! I see that you help few other folks in identify/transfer ADA from Infinito wallet.
My problem is that I cannot see my ADA balance in my Infinito wallet (byron) though I can see my balance in I have already sent an email to Infinito support but not sure if they will help?

Check if you are able to restore the wallet in

No, Infinito did not use one of the standard ways to create a Byron wallet.

And they went out of business a while ago ( So, no support anymore … and no sending from Infinito itself.

I could not find out how they derive from the seed phrase.

In, two users reported that they were somehow successful, maybe with the private key and not the seed phrase. But unfortunately they did not give any details (and the latest of them was deleted and suspended for scam although I do not see a reason for that).

Try to install/restore the wallet on another device

@Alexd1985 @HeptaSean Thanks for your insights. I have uninstalled and reinstalled the app on the same and different phones, but still, ADA funds are not showing up.