Ada in Infinito

Oh I do blame infinito for letting their app go to shit. I DO have my ADA in my infinito wallet but because their app sucks, I can’t transfer it out. They shouldn’t even be in the equation at this point. No, my ADA is not with shelly. My ADA address starts with Ae…I have my password and passphrase and if put into most other wallets all of my assets would show up, like I said about my btc and eth. But because of shelly being implemented all the other wallets only support shelly and my ADA doesn’t show up. I hope that explains it. Just to be clear, I didn’t transfer my btc and eth from Infinito. I only used my passphrase from when I signed up for the Infinito wallet and input it into the restore option in Exodus, which I just did recently.

Try to withdraw ur ada to a byron address;
U can create a byron wallet in yoroi and test it with few ada!

Cheers,

I don’t see any option for creating a byron wallet. Yoroi will only create a shelly wallet.

I just created a byron wallet; try to send 2-3 ADA to this address

Ae2tdPwUPEZB5X4HbFQiDGgmZhdLA4JuwMA4rn9g7k83SeNCWSecnRAzHDL

image

Cheers,

I tried to send to your address. I just get “There is a system error. Please try again later.” I know that’s infinito app not working, which is why I wanted to recover with the passphrase. I can see my balance on cardano explorer for whatever that’s worth.

What version is ur app?
I just installed the latest version and as u can see it has both byron and shelley support

image

image

Says last updated dec 14th 2020, but it wont let me update when I hit the button. I will try to install on another device. I know you mentioned that before but I didn’t have another android device at the time.

Hey the new device worked. So I completely uninstalled it on my device and reinstalled and it’s working now. I sent you ada from above address. Thanks a lot!

I am happy to hear it worked!
There is no need to send me ada, but u can delegate to my pool if u want to support me :slight_smile:

Cheers,

1 Like

I will delegate to your pool. What is the pools name?

click on my name and u will have all details (not allowed to write here); but only if you want, it’s not a must :wink:

Alexd1985 you do great job for our fellows. Simply awesome from your part. Hope once when I need something I will have same luck as our buddy with Infinito issue.

1 Like

I appreciate all of your help Alexd1985! I have delegated to your pool. Cheers!

I received it!

Thank you for support I really appreciate!

Happy delegation!

Hello! Does reinstall fix only Android app? I tried on 3 devices on iOS… no luck same mesage " try after 5 min" how dare they say so, if it is constant then jsut say error" !!
I have as they state " up to date" v2.35.0 build 3030
nonsence, try to not keep no exchange (last transaction on Oct y2018) but get in trap of this dummy “infinito seed trap”. Any hints how to fix this? support ignores me.
+how about that Bryon to Shelly… I can just to tranfer to address at Bittrex … it starts with DdzFF

Thanks in advance!

Untitled

+on app there is info about addres (found on exploded - data correct) and also private key, any place where to insert private key and overtake infinitodistructionwallet?! Just installed Daedalus on Linux machine… fists time I have error in my crypto lifespin… usually private/seed = my funds, here… feel that I boght education here!!!

+found way out, it works to tranfer ADA within build in exchange (trade), traded to DOGE and pulled out of that wallet… sad to see that only mobile walled that was first in market become such garbage! lesson learned, now only to use normal wallet where seed is real seed not just fake combination of words.

1 Like