Bittrex to Daedalus - not receiving funds

Greetings Cardano community
Installed Daedalus wallet which took 8 hours to sync the blocks
I recently completed the transfer from Bittrex to Daedalus
yet after more than 2 hours nothing has shown up.
Is there some kind of congestion as the process was very easy
a very user friendly environment however "no transactions"
or funds showing up is a little concerning.

1 Like

Not sure if it is the same on Bittrex, but Binance has suspended moving ADA due to a block network error. Doesn’t say anything about a time frame for a fix on the exchange though

After the frustrations of snail-paced BTC transactions I was hoping
for the speedy send/receive others have been touting of ADA.
I hope this is just temporary issue, Sunday here & love a break.

Ya, i can give testimony that i sent ADA to the wallet from Binance yesterday and it took less than 3 minutes. I’m not sure where the problem is occurring but it seems to be causing issues through all the exchanges.

thank you for the news good to hear yours only took 3 minutes!.
For months Bittrex has been solid during my transactions to other exchanges
and wallets so you say many exchanges are having issues?

Ive heard a few rumors that people are having issues with Bittrex and I cant move mine from Binance. There are a few other exchanges ADA is listed on but i dont use any of them so i can only guess they are having issues as well.

1 Like

Deposit is finally in, it only took 6 hours, makes BTC look lightning quick atm :frowning:

for those having similar issues congestion is the cause supposedly on bittrex side


Glad it made it! That waiting is unbearable sometimes.

1 Like

I did it, and it worked!

Yep I can say the same obviously as well after halve a day and my Sunday
cycling group had a better time than me stuck in front of a screen


Hello everyone! ADA wallet bale transactions less than account, how to check?

I have been waiting 24 hours and my ADA is still not in my Daedalus wallet. It shows as pending on Bittrex

1 Like

Forget my last post. It came through right as I posted it.

Still… That’s 24hrs of nervous breakdown. Bittrex has got to get better.

1 Like

My Ada never made it to my wallet. It’s been over 6 hours

tt, it will come. try restarting Daedalus.

Just be patient, bittrex seems to be manually okaying every request for some odd reason, it takes a long time at the moment.

Once they get their side sorted it should take one or two minutes, until then just make sure the address is correct and then wait.

Sit back and relax


I did took me quite a while before I receive my ada from binance, same thing could be happening on bittrex.

@Paddington is right on the money with being patient. I bought some ADA during a high traffic time and was unnerved by the delay. However patience is king here.

Something you can do to help you be assured that all is well. On all approved exchanges you should have a “Pending” transfer. I know at Bittrex in your Wallet you will have a Pending Withdrawals when moving ADA from the exchange to your wallet. Within the Pending Withdrawals there is are a couple of long number/strings. One of those strings you should be able to use to search the blockchain using the Cardano Explorer. Once you find your transfer in the blockchain you are golden! :slight_smile:

I use this method like a physical package delivery tracking number for crypto. :slight_smile:

same here. not pending anymore but nothing appears in daedalus…
but yes… restarting helped… its there!