Transaction time

daedalus

#1

Hey guys,

does anyone know how long a transaction from Bittrex to the Daedalus wallet takes? Bittrex indicates that the transaction has been completed, but nothing has arrived… It’s not my first first transaction of a cryptocurrency I always triple check the address and it is absolutely correct. But I did have many issues installing the Daedalus wallet.

Thanks for any feedback.


#2

Well, in my experience it is fast. It is just a matter of minutes (if not less). Have you tried searching your transaction at an explorer? @Crypto_bsl


#3
  1. Are you sure you did send your money to the correct target address? Keep in mind daedalus uses a different recieve address for every transaction.
  2. Did you verify your withdrawal from bittrex via email? If yes and it got authorized by bittrex its on its way.
  3. Use the cardano explorer to track your payment : https://cardanoexplorer.com/

Once you send your money to the correct address it cant get lost its in the blockchain and will definitly be transferred.
In my case it arrived after arround 2 - 3 minutes.@Crypto_bsl


#4

restart your wallet.
See: Hung Transfers?


#5

Just sent some ada to my Daedalus wallet from bittrex… took close to 24 hours. Restarted my wallet plenty of times. Already sent in a support email too haha. But it finally came.


#6

Hey guys,

Believe it or not about 5-6 hours later the money was just there… Just takes a long time and many people seem to have this issue… Wrote the support team, but didn’t even get an answer…


#7

In this case I would contact the support and eventually send some log to the guys.
The wallet and the blockchain is still under development.


#8

Hi Just took the plunge and transferred from bitrex , i must say - that was super quick just over a minute


#9

Hey, both my transfers from bittrex to the Daedalus wallet was super super quick :slight_smile:


#10

Timed it three times I did transfers, longest was less than 2 minutes. Somewhat amazed after waiting 11 hours for a Bitcoin transfer a couple weeks back.


#11

Restart your PC and also review the below link for Tshooting info:


#12

Sometimes there are delays by exchange, but the transaction will show up as soon as it is sent as long as you are connecting to the network properly. You can always check the explorer.


#13

I have the same problem, last night at 10PM i sent some ADA to my Daedalus wallet, the exchange says the transaction is completed, but it is not showing up on my wallet (and yes I did restart the wallet and my Mac), this morning when I wakes up, I see the fund in my wallet, and the transaction time on the wallet was 04:05:31AM, that was a 6 hours transaction!!!

About 30 minutes ago, realising the wallet works, I then send the rest of my ADA to the Daedalus wallet, and again it says transaction complete on the exchange and it is not showing up on my wallet, I have a feeling this transaction is going to take 6 hours again.

I am very disappointed in Cardano.


#14

I think the 6 hours delay probably has to do with the exchange rather than the Cardano network. I just tried making a transaction back to myself, I have 3 confirmations in 1.5 minutes.


#16

Hello Guys,

Does anyone knows how to make a withdraw from Daedalus to Coinbase I bought few Cardano and I want to transfer it there.

Thanks


#17

Hello @petrosmichail

Unless I have missed this huge news, I don’t think Coinbase has listed ADA yet, which means that you can’t send your ADA on this platform because they cannot provide a receiving ADA address

Here is the list of exchanges supporting ADA from the Cardano official website


#18

Hi, I purchased some Cardano from Coinspot exchange over 7 hrs ago and received a confirmation email from Coinspot of the transfer to my Cardano wallet address from the Daedalus app. Since the initial transfer and until now, I have still not seen anything show up in my Cardano wallet, and also when I enter the Cardano wallet address at https://cardanoexplorer.com/ it shows the number of transactions as 0 and the final balance as 0.

Even if there was a delay in transfer of funds, I would’ve expected the transaction to show on the Cardano Explorer? I have also cross verified that the Cardano wallet address is 100% correct.


#19

shrekserve, I’m in the exact situation. Tried to withdraw from Coinspot, it’s been over 8 hours and nothing in the in the Daedalus wallet.

Seems very odd. Did you coins eventually turn up?


#20

Just initiated a withdrawal of ADA 8 hours ago from Bittrex. Still says Authorized … but on the wallet says

ADA Wallet Disabled - performing routine maintenance