Cannot access my wallet after changing my notebook

Hi,
I changed my notebook but I cannot access my ADA in my wallet via my google extension. It is asking for a 15 or 24 word phrase which I never received at the beginning and I never set a spending password either.
My read only wallet is accessible on my android but I cannot do anything with it there.
I have tried connecting my ledger using the same seed phrase, but it opens a new wallet with different name.
Any ideas?

1 Like

Yeah, using a ledger wallet does not require a seed words when u restore the yoroi… just:

  • open yoroi
  • add wallet (shelley era)
  • connect ledger

PS! The ledger seed words it will be used ONLY for restoring the LEDGER device

Tried that, but the ledger creates a new wallet with a totally different number and no ADA are there.
My original shelly wallet that contains my ada, is a read only wallet on my android, it starts with XNOB-
When I connect my ledger it creates a new shelly wallet with the number DJBB-.

When you first transferred the ADA to “your wallet”, that wallet’s address must be one for which you control the private key. Any blockchain scanner can show you the balance of any address. The question is who has the private key for the given address? The private key is usually encoded in a 12-24 word mnemonic.

first, it is a byron or shelley wallet?
2nd… are u sure that the ADA were sent to ledger?
try to use adalite.io - hw wallet - method webUSB, u should be able to see the funds there

The first time I used the Yoroi wallet (Shelly), I used it from my ledger (there was no 12-24 word private key set up) I then withdrew the ADA for trading, after trading I sent ADA back to the wallet, only this time I’ve noticed that I sent it directly back to the Yoroi wallet address.

I was able to access this wallet through the Google extension and also read the wallet through the android app, at this point I changed my staking pool.

I then changed my notebook and had to log into google again on my new notebook to access my Yoiroi extension. This is when it was asking for a 12-24 word private key phrase, something which I was never given to begin with.

I can still see the ADA in my read only wallet on my old android, but cannot access it.

Then if the ada were sent to a simple yoroi wallet u will need a 15 seed words which was provided when u created the simple yoroi wallet or a 24 seed words if the original wallet was a daedalus one (imported on yoroi)

Anyway, u will not need to use the ledger seed words

If you could change pools without the use of your Ledger your ADA is definitely not on a Ledger address.

Thanks, but the original wallet was set up with a ledger, therefore no seed words were provided for this. This wallet remained on open my google chrome extension even after I withdrew the ADA the first time.
I then sent ADA back to that wallet address, then logged out of my google chrome extension to log into my new notebook. It was then that I realised this action had logged me out of the Yoroi wallet on the chrome extension and now I cannot log in as there was no private seed phrase issued in the beginning.

at this step, did u entered something, like passphrase?

perhaps u activated passphrase on ledger and this changed all things?

No I did not enter anything as I never had a seed phrase from Yoroi. I contacted Emurgo support who advised me to connect my ledger again and log in with the seed phrase which I did, but then it set up a totally new wallet.
I have sent screenshots step by step and sent to Emurgo but they do not respond to my emails about this case anymore.

Did u connected the ledger on adalite.io? Try it

I connected it to Daedlaus and there was no ADA showing.

Daedalus has no notion of the BIP44 - Multi-Account Hierarchy. As @Alexd1985 says, please connect to ADALite.io and tell us what you see i.e. the combined value over all accounts that this Ledger controls.

Thank you, I just connected to adalite.io and there is no ADA on the Ledger.

Ok, now activate one account after the other and in the “Send” tab look at the “Transaction History”. Do you recognise any of the amounts or target addresses? If you don’t see any Tx then this is not the right Ledger or that Ledger has been reinitialized with a different seed.

Also, you should have the 24-words that Ledger gave you when you first unboxed it, do you?

Ok, it shows no tx’s. I upgraded from a Nano S to a Nano X, I used the same seed phrase from my original Nano S.

That you see no Tx, is proof that you didn’t use the “same seed phrase”. Ledger also supports an additional passphrase, perhaps you used that? Do you still have the Nano S?

Since you don’t see Tx with the Nano X, you can’t loose anything. I’d recommend to reset the Nano X with the seed phrase that you have, perhaps mixed up a word/order - some are similar.

OK, I have connected my Nano S to Ledger live on my notebook and my Nano X is connected to Ledger live on my phone.
Both Ledger live portfolios are showing the same assets with the same balances.

Ok, that is something (i.e. your Nano X is confirmed). ADA is not supported in LedgerLive. What do you see when you connect your Nano S to ADALite.io? If this also shows no Tx, it would mean you never transferred ADA to your Ledger (any of them).