Cardano node crashed. succesfully restored. but ADA all gone

After my cardano node crashed. I deleted the appdata\roaming. I succesfully restored the wallet by using my 12 phrase. but all my ada is gone. there is no transaction recovered.

Nine times out of ten, in fact 99 out of 100, this is due to a mistake in recording or entering the recovery phrase. There is no error message, you just get the wrong wallet. You should check the words very carefully and try again.


i checked the new public key. its different from the old one.

Many different public keys go with each wallet, that doesn’t tell us anything, unfortunately. But due to the missing contents I can very nearly guarantee it’s a different wallet, due to a mistake in the seed words.


hi there. i reinstalled the software using the my 12 phrase but unfortunately with the same result. hayyy. ill try to do it once again in another computer. im still hoping

Please keep us posted.

Sorry but using a different computer you will get exactly the same result. You must have made a mistake copying down the seed words. There’s a list of all the possibilities somewhere, I don’t have a link right now…

1 Like

I agree with @RobJF, the list mentioned above can be located here.
@attwyn, the possibilities I see:

  • You have another (completely different) set of seed somewhere which contains your transaction records.
  • While typing (or while originally writing) seed, you may have accidentally typed/written a valid word that is similar , but not exactly same. eg: move/movie, drive/derive, blue/glue. You can try looking at the presented options in the wordlist while you type seeds in Daedalus if you find a similar word. If not, you would have to check word list above. Such accidental typos have occured a lot more times than we would think :slight_smile:
  • Your restore (after network sync) has not finished to 100%, and hence, your transactions are not located yet.
  • There is further background information missing

If you took a backup of Secrets-1.0 and Wallet-1.0-acid (or Wallet-1.0*) folders before delete of %AppData%\Roaming\Daedalus , there would be a way to recover in absence of seed. Let us know if that is the case.


Are you suggesting OP accidentally unlocked someone else’s empty wallet with the 12 seed words?

With BIP39 recovery seeds, the odds of this happening are near zero (one out of 2048^12).

Thank you so much for this, I had no idea! :wink:

Edit: I now see I misunderstood. Please see @adatainment’s reply below.

can i try restoring my daedalus wallet in yoroi?

If the problem is an error in the recovery phrase then no, I’m afraid not. Or at least, you could try, but the situation would be just the same as with Daedalus.

i don’t know what to do…

Assuming there’s no backup you could look into deleted file recovery, but that’s quite a long shot (and it gets longer as you continue to use the computer). Otherwise, all you can do is compare what you have recorded with the list of valid words and keep trying possible alternatives. Sorry there’s no easy answer.

but whats the percentage to open another one’s wallet?

@attwyn didn’t you see this?

i tried to access it via yoroi. recovery phrase says its valid but then again it was empty. i look over at the cardano blockchain explorer using mu public key and the ada are still there!

I guess you mixed something up. :smiley: Because every (valid) try would result in an empty wallet. “Finding” an empty wallet is really no problem, at all.

1 Like

I already told you “There is no error message, you just get the wrong wallet”. How many times do you have to be told, your recovery phrase is wrong!

@attwyn On the explorer have you checked with the public addres from the old wallet or from a new restored wallet? If from the old wallet check with public adress from the new wallet. If there is no ada your recovery phrase must be wrong.