Cardano node crashed. succesfully restored. but ADA all gone

from the old wallet…

i tried about 25 times to type similar phrase within my 12 word phrase but all of them were invalid. so the chances now are zero… its frustrating… i didn’t not cause my node to crashed. :cry:

Sorry to hear that. But the recovery phrase = ada . You have to keep it safe :confused:

did i accidentally open another one’s wallet then?

No. You’ve been told twice already how unlikely that is.

If you typed invalid phrases then you were obviously not following the advice to use the list of valid words. If you do not follow our advice why should we waste our time trying to help?

i actually used the list sir.

Ahh… ok is this how it works with daedalus wallet recovery? It will ‘restore’ a wallet from any valid combination of 12 words from the BIP39 list?

This would explain OP’s dilemma (i.e Daedalus not rejecting the restore, new public key, wallet balance of zero).

I’m going to run the experiment on my laptop to see what happens …

Daedalus (or btw any real crypto wallet out there) does not know which wallet you’re trying to restore. Therefore, maybe the term “restore” is misleading, because it just does it’s thing: opening the wallet with the private key based on the entered seed words. This mechanism is the same for all crypto wallets, it’s not Daedalus specific.

1 Like

If you only used words from the list the phrase would be valid.

The only way you can solve this is the way @rdlrt already tried to explain:

  1. get the list of possible words from:
  2. go through your written words and search for similiar looking words and replace them
  3. try and restore it. You can save a lot of time if you use instead of Deadalus, because it restores instantly.

It’s possible to get invalid seed combinations with valid words, because there is some kind of checksum involved. I’m not 100% sure how Daedalus did this but usually the last word is a checksum word for the combination of words before. (or something similar)


Yeah, I knew that at one point then forgot it! :smile:


I’m glad you brought this up… because this was my understanding as well… that typing just any random 12 words from the bip-0039 list may cause a rejection due to checksum (about to run the experiment once Daedalus finishes syncing) …

I’m just curious about the behavior - OP is able to move through the restore process without getting hung up on list order or checksum in Daedalus… but perhaps I’m misunderstanding something more fundamental about how how private seeds are validated.

Always trouble with words&numbers,guys is it possible to get a wallet with iris scan and fingerprint or a bad move???

i recovered the wallet. when i woke up this morning, i went to look into my old cellphone and voila… there is a picture of the 12 phrase. thanks everyone.

i’m thinking of moving it back to the exchange.

1 Like

Awesome news! Out of curiosity what was the issue had you had written it down incorrectly?

no. it was another set of 12 phrase. i don’t know what happened. what i wrote down as my 12 phrase was totally different from the one in the photo. i’m puzzled myself as this was december of 2017.

Glad you got back into your wallet! But exchanges are NOT secure, and neither is a pic on your phone. You need to write down the phrase and store it in a very safe place, maybe more than one copy in different places.


Sometimes exchanges are more secure than buggy wallets. This forum and telegram threads are good example of that.