Connecting to Network problem


#1

Hi guys,

I have the same problem as many of you guys do. But I would liek to try and reinstall the wallet but I am afraid I will loose my coins since I do not have my passphrase.

I recently I opened the wallet it automatically updated. After that update when I tried to open the wallet it stays "connecting to network " and it shows the logo and a blue screen.

After this happened I went ahead and downloaded and installed the wallet in my mac and it synced up correctly. I then tried to restore my wallet with my recovery phrase and to my surprise it did not work!! I did not put a wallet name since I cannot remeber the name. Im am prety sure my passphrase is correct but I could be wrong.

So you can imagine I am freaking out since the wallet on my desktop is stuck after the update and my passphrase seems to be incorrect.

I tried letting it run for 8 + hours I also checked the FAQ and did everything it said (synced the clock, antivirus off and made sure i was running the correct file).

The only thing I have not done is unistall and install since it says some files might not have updated. " This is because some of the files are missing due to the update. In order to fix this issue, you’ll need to reinstall the application."

I am afraid this will loose my coins or ask me to restore a wallet and since I have the incorrect passphrase I do not want to do anything that could compromise my coins in the PC where the wallet is installed.

I’m kinda looking for options on what to do here.

thanks!


Daedalus Wallet Stuck on "Connecting to Network"
#2

Restoring can take a long time due to an inefficient algo (sorry). Please don’t turn off computer when doing it. We are working on making this more efficient.
But it looks like you are having compounding issues. After going through all the FAQs, send support ticket in for more help.


Wallet connecting to network
#3

Hi,

I left my computer running for 24 hours. The computer does not turn off and I am still in the same screen.

Im worried sick about my coins due to this bug or faulty update.

I put in a ticket and they replied but still no update. I will post updates in this thread as they help me solve.

Regards,


#4

Which screen is it?


#5

the blue screen of death hehe " Connecting to network"

Regards,


#6

Do you know if I reinstall my wallet on the same directory as now. If I will loose my coins? My problem is the passphrase is not working. (I swear I have the right one but maybe not the wallet name)

I’m just a little desperate as im not sure if I will be able to recuperate my coins.


#7

reinstalling will not delete the wallet. make sure you go through the faq and if you haven’t tried it yet, simply restarting the computer works 80% of the time.


#8

yeah I restarted a few times, did the clock thing. the only thing I did not do is:

FAQ: My screen is stuck at “Connecting to network” after updating the wallet

This is because some of the files are missing due to the update. In order to fix this issue, you’ll need to reinstall the application.

If I do this I won’t loose my coins right? :slight_smile:


#9

As long as all you are doing is downloading from the site and reinstalling and you have the 12 word seed, you should be fine.


#10

well thats the problem. My 12 letter seed is not working which is very odd as it literraly copeid and pasted it.

I will wait for support.

thanks


#11

I think a few people are having similar problems. My wallet was open and running fine when I left for work, when I got home, in the top right hand corner where it says synced or whatever it says (I can’t remember because I haven’t been able to open my wallet for more than a few days) had the little rotating arrows for ages like it was trying to sync. I restarted the wallet and that was it, Connecting to network was the last thing I’ve seen for a few days.

I’ve done the reinstall, reset internet time, restart computer, full uninstall and install, delete appdata, more installing, uninstalling, made sure exceptions were set in antivirus, delete and download new installation file and do everything all over again. Still Connecting To Network. I can’t even get to the part to put the letter seed in.


#12

Ok. Then best to go through support as I am not always up to date on solutions


#13

Thanks, I’ve logged it with the support team. Looks like it may be a long wait though.


#14

:cold_sweat:
I haven’t logged in this weekend…
Is it bad?


#15

Mate, I’ve read the FAQS and googled solutions, but nothing seems to help me, I’ve just tried installing it on my fiancees PC as well, and I just cant get it past Connecting to Network.

The email that I got back basically said the support staff were very busy, and it might take some time. I’m planning a long term hold, so I don’t need to have access to my coins right now, but it could definitely upset a lot of other people if they need access to their coins urgently. I just hope nothing happens to my balance and I can get the account back with the Pass Phrase.


#16

Have you tried moving to a different network? Perhaps ISP is blocking traffic.


#17

Interesting, I just activated my VPN, it connected within a few seconds and is syncing blocks. So, I wonder what changed, as the wallet was working just fine and then it wasn’t.


#18

hi guys,

I have other computers on this same network and tested the wallet, it worked fine.

So after several computer restarts the wallet came to syncing blocks. it started at 99.82% more than 30 hours ago and now it says 91.73% it kees going down but it has been more than 32 hours now.

The percentage goes down instead of up ! Weird.

im afraid to close the wallet and restart to avoid getting stuck on the “connecting blue screen”.

Should I consider deleting the blockchain file ? If so where is it? I do not want to have to restore wallet because the passphrase for my wallet is incorrect.

Any suggestions?

thanks!


#19

Yes. I experienced a count backwards yesterday. I was on a public Wi-Fi network. I left it open though, and it managed to sync when it found enough bandwidth.

There are directions on the forums on how to copy secrets and wallets file to backup wallet.


#20

I figured out a solution for my Mac OSX 10.13.2 with “Connecting to Network…” issue, using a solution form another person who posted. My wallet worked for a month and then stopped working. Here was the fix:

  1. Close Daedalus.
  2. Open a terminal.
  3. cd ~/Library/Application Support/Daedalus/Wallet-1.0
  4. rm open.lock

Opened Daedalus and it works now.

Edit: Ok in step 3 it is not exactly straightforward because of the space between the words Application and Support directory, since there is a space you have to add a backslash. You will have to type step 3 like this:

Step 3. cd ~/Library/Application\ Support/Daedalus/Wallet-1.0