Daedalus: Connecting to Network


#1

After going insane while trying to restore my Daedalus wallet, I finally decided to delete the db files.
So I’m back to syncing… hope next restore attempt will just work.


#2

As mentioned in another thread: if it doesn‘t work again, have a look at your computer‘s time and the real time.
I have read that if it is off by more than ±10 seconds, you will be in ‚Connecting to Network‘ forever :slight_smile:

Hope it helps!

Greetings.


#3

i have read these other threads and everything related to my problem in FAQ. trying all those suggestions with no success made me go insane :slight_smile:
finally deleted the files in roaming folder and reinstalled daedalus. syncing just finished again. i entered the passphrase and am waiting now to see if it works.
after entering the passphrase Daedalus took me back to start page with the “Create” and “Restore” buttons. it seems like something is turning in the background so ill just keep waiting.


#4
It may be you're Operating Systems "file association" default settings! GeneraIly, when Windows (Not sure about Apple) comes across a file extention that it does not recognize, and you try to open it (perhaps with notebook): Windows will prompt you with a message box and a checkbox already checked "yes", asking if you want this program to open all files of this type...
 Now, you have just changed the "Operating Systems default file association" and whenever you're computer encounters a file extension of that type I Windows will open it with that program. 
What's worse, is if you accidently changed the "Operating System's Default File Association" by simply  opening a file that has the same extension as a file being used in the wallet weeks or months before before ever downloading the wallet- You're wallet won't work!
To fix this just go to...
  1. settings
  2. Apps
  3. Default Apps (on the Left)
  4. Scroll down to middle of page where you see a button that says “Reset” above the “Reset” Button it says “Reset to the Microsoft recommended defaults”
  5. click the “Reset” button
  6. open wallet and you’re set

#5

I am back to Connecting to network after upgrade. Log is not generating at all. One log file by the name: cli-parse-error.log says:
Invalid option `–updater-windows-runner’

Usage: cardano-launcher.exe [–version] [-c|–config PATH]
Another log file build-certificates says: Oll Korrect and few other things. Please help how to proceed?
Tried reinstalling also but no luck


#6

@Shishir and @borim. Are you one hundred percent certain, you deleted every folder when you uninstalled?

Don’t forget to empty the trash bin or it won’t actually get deleted from your HD.

Perhaps you could take a look at this post.

Multiple people had the same problems as you and got it to work by deleting the logs and killing the cardano-node in task manager.

Afterwards install the newest version from daedaluswallet.io

Hope this helps!


#7

i did everything i could think of and read about.
but… after letting the “Connecting to Network…” thing run for 8 hours it now finally went through and i have my wallet.
so all good now on my end.
thx to all you trying to help


#8

I had that, it was due to using an old shortcut, which linked to the Daedalus.bat file. Solved it by deleting that shortcut and using the new one on the Desktop instead. (Thanks to somebody in here for wising me up to that, sorry, forgot who and CBA checking right now!)

BTW, Daedalus.bat is no longer used, the new shortcut points at cardano-launcher.exe.


#9

Ok I am still syncing new wallet, hope once it fully synced i just replace my security and wallet folder to see my ADA back in wallet


#10

I’ll report once fully synced…