EMURGO: Staking on the Yoroi Shelley Testnet wallet (tutorial video)

Last week, we released Shelley Testnet support for Yoroi.

Watch the crash course below on delegating your ADA in the Shelley Testnet, using Yoroi!

Chrome Download: chrome.google.com/webstore/detail/yoroi-shelley-testnet/bioklcnnnpdblghplkifbemcigeanmjn

Firefox Download: https://addons.mozilla.org/en-US/firefox/addon/yoroi-shelley-testnet/


I went through this process and delegated my ada about 15k worth to a stake pool Staking4ADA.org from the delegation was open on Yoroi. However I have never received any rewards not even a single Ada.
I have since attempted to redelegate my ada to an alternative stake pool, but Yoroi wont execute. After entering my spending password, the loading wheel spins and then comes to a dead end like nothing was happening.
For the last 4 days I have been attempting to redelagate without any success. While on the other hand my stake is stuck on a pool with no rewards accruing.
If any one knows how to navigate this please advise.
I tried getting in touch with the pool operators, but they run a read only telegram Group.

I read this on the staking4ada.org website:

  • The [4ADA] ticker in Daedalus and Yoroi appears twice in the list: once with a 1% profit margin and once with 0%. If you delegated to the 0%-pool, you must re-delegate your stake; the 0%-pool was, is and will remain offline. Click on it for more details.

Make sure you are delegated to the 1% pool: 3be2ea67c41a6e898ceecddeecd88585d11d15d8733f7ad1adbaf3c1570d8e3c

1 Like

Thank you for your response. The thing is I have tried to undelegate, but Yoroi is not responding.
I have also written to Ermugo zendesk they think it’s just a synching problem.
Been trying for over 5 days to redelegate, as there is no undelegate button which you find in Daedalus.
So just stuck really.

You don’t need to undelegate before delegating to a different pool.

Yes I noticed that kkkkkk.
The issue has been resolved now. It just worked like magic when I tried it this time round. I suppose it’s due to the recent update on Daedalus, I suppose there was a similar update for Yoroi.
Thank you everyone for helping.