I can't move my ADA that are in my yoroi wallet

Hi, I send ADA from Binance to Yoroi in a wallet connected with my trezor … now I can’t withdraw any of it and can’t also put it in delegation. I can see my funds and make transaction using my trezor, but I get the same error every time … “error recieved from server while sending transaction”
Can someone please help me out
Schermafbeelding 2021-06-25 072437

First, connect your trezor on adalite.io and check the balance… if the balance is ok then try to uninstall the yoroi and install it again

Hi, I can’t see balance on adalite

Did u restored the trezor or did u chanced something on it like the password?

No Installed my trezor and then send the ADA from Binance to Yoroi

Show me a screenshot from yoroi (cover the sensitive data)
It’s saying trezor wallet under wallet name?

Ok, and when u connect the wallet on trezor what wallet it shows to you?
It is like a new wallet?

Same wallet

Nothing change when I connect mij Trezor

Can u provide me a wallet address from yoroi and another one from adalite.io?


It looks like adalite restore a new wallet

If u search the yoroi address the funds are there

Then how can I acces my funds if I can’t connect my trezor … I do remember me succeeding installing my trezor on a second attempt. So possebly I might have send to the wrong account? I hope my funds are still recovereble?

Try to install yoroi on an different browser and install yoroi app

Then open yoroi on the new browser:

  • add wallet (shelley era)
  • connect trezor

also the trezor/cardano app versions are up to date?

Looks like the wallet with my funds on is not the same as the wallet connected to my trezor. I think I am in trouble. I might have made a mistake in the beginning installing my trezor and my funds are in my first attempt. I don’t have seed anymore from my first attempt. any possibility I can still recover my funds?

Did u changed the seed words after the 1st attempt? Should not be the same?try to search the first seed words… must have them somewhere

I’m afraid I did change seed the second time I tryed installing, but only kept the new seed. But I do still think I deposid my funds after I changed the seed the second time. But becouse It’s not connecting now I am confused

But u never tried to perform a transaction after u moved the funds on trezor? Never worked before?

Yes I did multiple transactions with my other coins after installing without having trouble … only now I have this issue with my yoroi wallet? … That’s why I am confused