I can't move my ADA that are in my yoroi wallet

Did u restored the trezor or did u chanced something on it like the password?

No Installed my trezor and then send the ADA from Binance to Yoroi

Show me a screenshot from yoroi (cover the sensitive data)
It’s saying trezor wallet under wallet name?

Ok, and when u connect the wallet on trezor what wallet it shows to you?
It is like a new wallet?

Same wallet

Nothing change when I connect mij Trezor

Can u provide me a wallet address from yoroi and another one from adalite.io?

Adalite
addr1qyskwqx9p9saw5sykn2ngnpatfmrmytfqjkkxpu3pz8lqfnnhc85t7nr3n8a20qxesmsgvqppw4xtrs4u6c3rnj024xqg42hn6
Yoroi
addr1qyy4zga4ncpfnw47627gg6vrd0fx4adkj2uypq88y0shqhzv7dnvt9h98wlm4fjzqjrz6zakn009jf5dpzzkxgyu47qsztsdgu

It looks like adalite restore a new wallet

If u search the yoroi address the funds are there

Then how can I acces my funds if I can’t connect my trezor … I do remember me succeeding installing my trezor on a second attempt. So possebly I might have send to the wrong account? I hope my funds are still recovereble?

Try to install yoroi on an different browser and install yoroi app

Then open yoroi on the new browser:

  • add wallet (shelley era)
  • connect trezor

also the trezor/cardano app versions are up to date?

Looks like the wallet with my funds on is not the same as the wallet connected to my trezor. I think I am in trouble. I might have made a mistake in the beginning installing my trezor and my funds are in my first attempt. I don’t have seed anymore from my first attempt. any possibility I can still recover my funds?

Did u changed the seed words after the 1st attempt? Should not be the same?try to search the first seed words… must have them somewhere

I’m afraid I did change seed the second time I tryed installing, but only kept the new seed. But I do still think I deposid my funds after I changed the seed the second time. But becouse It’s not connecting now I am confused

But u never tried to perform a transaction after u moved the funds on trezor? Never worked before?

Yes I did multiple transactions with my other coins after installing without having trouble … only now I have this issue with my yoroi wallet? … That’s why I am confused

I have the same problem with the same error messages.

Have a look at this thread and see if any of it is familiar?

You should not have any seed for a hw-wallet linked Yoroi wallet.
Try a new browser/pc, install yoroi from cardano.org site, restore a wallet using your trezor(no seed) and see if the funds are there.

Maybe you had created a regular yoroi wallet using your trezor seed.
Ty to restore new wallets with your last seed and the previous seed if you can find it.

maybe this will help Binance-to-Yoroi & Yoroi-to-Binance transactions.