More sync issues on Yori?

Hello, is there more synch issues at the moment with the Chrome and mobile app ? on both I am having major issues. With Chrome I went to download the new epoc rewards, it went through the process and then just disappeared ? all I can see now is my main account total but the new rewards completely disappeared.

I tried then on my android App but on there I cannot sync at all and get no account tally - zero. What is going on please I am totally sick of this.

3 Likes

It would be really good if we the public are alerted to anything thats affecting the network or something else without having to constantly “discover” these issues and get told nothing.

1 Like

There is a large amount of Network Traffic at the moment which is causing some congestion. A lot of major CNFT drops and demand can put the network under stress. The network parameters are methodically being modified to increase throughput.

I recently downloaded the typhon wallet and it has performed really well. In my experience so far it is certainly better than yoroi during these peak periods. Daedalus is also much more reliable once its up and synced but can take quite a while to sync if you dont sync it regularly.

See here for more information about how IOHK are preparing the network for increased traffic →

1 Like

Indeed, there was a sync issues due to hosky NFT airdrop… but I was able to perform transactions.

There is a nee wallet which I tested and it looks amazing (I will recommend to try it - add few ADA for tests not all your funds )

Thanyou but I cannot get my Chrome extension or my Android device to sync at all and I am not getting any answers from support. I want to know definitively whats going on, an Airdrop shouldn’t have this affect, its been 7 hrs since I started having this problem and its still ongoing .

1 Like

I had the sync issue message on yoroi but I had patience… ~10 minutes and I refreshed the app (on mobile) but in the end… I succeeded to submit transactions

its been 7hrs now for me. They got me to re-sync the chrome blockchain and it just goes around in circles and shows my wallet as empty. The Adroid app doesn’t sync at all. I get no answers. I see people complaining on twitter to Yori about similar things but no answers there either.

I am having problems with yoroi. I sent some ada from kucoin but it hasn’t appeared in my wallet. I only have a trezor wallet. I checked on the blockchain explorer and it says it has gone through? any ideas??

Same issue with my 3 Yoroi wallets not syncing or showing delegation after claiming rewards yesterday…just spinning 17 hours later. If I select Delegation List it shows " Yoroi Crashed". Resync Wallet hasn’t corrected anything. Same behavior on Edge and Firefox.

Have patience… yoroi sync issues

2 Likes

Update:

2 Likes

For me, it seems to work. I’m currently not trying to do any transaction, though.

…, but all transactions – even the very old ones – are shown as “failed“. Is anybody else seeing this?

1 Like

I have same syncing issue for 2 days, both ios and pc

Did u tried to refresh-resync the wallet?

After 2 days my Chrome managed to Sync but the Android does not. Is there a method to re-sych the Android device ? I dont see one other than to swipe down but that achieves nothing.

Delete the android wallet and restore it using the seed words (delete only if u are sure that u have the correct seed word)

Hello, I can confirm that Chrome Yoroi is totally broken for Ledger S, at least with MacOS (various versions). I tried it on multiple laptops and it never synces.

Can’t speak for mobile phone version.

From debug logs it’s hitting this bug Invalid cbor: expected tuple 'hash length' of length 28 but got length Len(29) · Issue #2423 · Emurgo/yoroi-frontend · GitHub

Thankyou, I did as you mentioned and that restored the Android.

1 Like

Still not syncing, does anyone have an alternative wallet suggestion? I don’t understand if it’s ADA blockchain or the wallet itself.

2 Likes