Poll: Is your Daedalus wallet working after the March update?

daedalus

#1
  • Yes
  • No
  • Never had issues
  • Still does not work after the update

0 voters


#2

I don’t get how it can work on my mac and not someone else’s ?? lol.

Except perhaps the type of firewall or antivirus or some other kind of security software.


#3

Looks good so far but the percentages on the survey do not add up. Looks like it adds up to 108 %


#4

MacOs High Sierra > Worked like a charm before. Now from time to time I get a “network connexion lost” when getting out of the dock, but a single refresh of the wallet solves the issue. So nothing really…

Only last 5 transactions shown. A new thing or a bug ?


#5

You’re right. At least 3 users voted twice and chose different answers…


#6

You’re right.
I just tried finding out how or why it happens, and voted for 2 answers. It seems that adds some percent :smiley:


#7

So should this be submitted as a bug report to the survey software makers? Maybe they should use Haskell…


#8

There’s no way to know whether it’s intentional or accidental, but it’s certainly universal!


#9

Yep, I have read that from threads around. I do not care much, as I am not doing that many transactions anyway. Worth mentioning. : amazingly fast transaction speed. Who’s up for a wallet to wallet test across continent ? so far it was only Binance to wallet or within my wallets… I’m curious to test from people to people … Ready to send 0.1 ADA for testing purposes if you’re not in Europe.


#10

I’m fairly sure it will just be an upgrade limitation, and all future transactions will be recorded – I might be wrong though!


#11

Wallet is working fine however it still seems to take a while to sync. Do we know the cause?


#12

Try this if you can’t sync the blocks;
Possible Solution for Windows 7/8.1/10 users having trouble with Daedalus


#13

I’m wondering if it could have something to do with Internet speed etc. Where I am in Australia we are having speed issues.
I’ve deleted the wallet out of frustration. Am using the latest Mac software.


#14

Wallet is working fine !


#15

My wallet is stuck at 100% and not moving, tried almost all workarounds. Will try to restore using my friends’s laptop…


#16

FULL system wallet delete. Successful load of updated wallet. No problems for the first two days but now back to the same old issue of hanging at ‘Connecting to network’. Sent the (error) log files along with my email address so keeping digits crossed I hear back from the tech team. Need to get a wiggle on given I have 45000 units of ADA sunbathing on an exchange.


#17

I’m a big fan but I wouldn’t count on getting much back from official support beyond “have you worked through the suggestions on the FAQ page?”* I get the impression that they’re extremely busy, perhaps because management is reluctant to divert resources from development.

*In case you haven’t, it’s here:


#18

also due to the main-fix being software… Helping individual cases is only a intermediate solution, to buy time, the main solution will be making sure it doesn’t happen in the first place.


#19

Thanks RobJF. Beginning to look Groundhog
‘delete install…rinse…repeat’. In the meantime I’ll
while away a few entertaining hours reading the brilliant word jousting between jb455 and adalove.


#20

Very 1.1 of Daedalus is now working very fast, for me but no info on your website.
Took 2 reboots and no bat file with the new version so if you are having problems just run the Launcher
Would be nice to know this before the update.
PS I also run launcher as admin as I am on Windows 10
mark b