Restoring NAMI wallet - restored wallet with different address and 0 funds

I mistakenly deleted chrome extension NAMI wallet that i alaso created in NAMI months before.
When i restored it by seed phrase (it must be 100% correct, becase i copy-paste it to txt file, checked many times), it shows me new wallet with different address and 0 funds and 0 transactions.
I tryed to restore it in Adalite, Yoroi, still the same problem.

What i should do? :confused:

this is my restored wallet:

this is wallet that should be restored:

Please help

1 Like

check carefully the seed words, if it restored an empty wallet it means that u have a wrong seed words… perhaps u have another seed words… perhaps you mixed the words, etc

I am really sure i did not. Is there any other way to figure it out? I have one and only seed.

I don’t think so, did u ever restored the wallet before using this seed words?

no i dont.

but i have no other seed, and this is only one i copy-pasted and saved. Mby try to load in deadalus? but if yoroi, nami and adalite shows 0 and different adress, i think it would be the same.

any idea what to do and get my funds? :confused:

Unfortunately no, each wallet has a separate seed words… if this seed words is restoring a new wallet it means you have an issue (wrong seed words)
Did u tried to restore the wallet on nami ? I understood that it’s using only one address from the wallet

From NAMI site

Is Nami compatible with Daedalus/Yoroi ?

Yes and no. Nami will not track all addresses associated with your imported wallet, and might result in partial reflection of assets. Daedalus/Yoroi utilize the concept of multiple addresses per wallet, while Nami just uses a single address.
Nami also allows to create sub accounts from a single seed phrase. All accounts except the first one are hidden from Daedalus/Yoroi. We don’t recommend using Nami and Daedalus/Yoroi simultaneously, but rather use the seed phrase to migrate from one wallet to another.
If you want to migrate from Daedalus/Yoroi send all your funds to the address you see in Nami after importing the seed phrase.
We still prefer to create a new wallet for Nami to avoid confusion and keep the user experience great.

try to restore your wallet with your seed phrase in https://ccvault.io
when its back, you can send your funds back to a address of your NAMI wallet. it may be the case that after the restore the NAMI wallet does not check all your child-addresses.

this. this is my exact issue. Removed chrome extension due to bug, restored wallet with the seedphrase THEY gave me ( they make you verify it as well before you can use it) and somehow it is to a different wallet. I lost about 100 ADA and about 20 different NFTs. Absolutely heart broken and devastated man. they need to fix this but i dont think they can

1 Like

what wallet did u tried to restore and on which wallet app?

ijaxx, I’m having a very similar problem only it involves Yoroi on iPhone. I don’t want to jump this thread, but there has got to be more to this.

1 Like

I have the same issue. Can someone help? basically I deleted the nami chrome extension, then installed it again and imported using the 24 seed phrase. Gives me a brand new address and my nft is missing. please help. Status shows in active in cardano scan - Address addr1q8xmhyzzzywhpu8xs7sfzeyryfdu3sjzt76zkapqw25n7j289lzrl9nlrhp4x9xgw8mrzqwr65j09fjuclyyttmudgxqtmx863 - Cardanoscan

1 Like

Try to type the seed phrases manually instead of copy-pasting it. Chance that you include invisible character (like space maybe) when copy-pasting it.

Most (all?) wallets should catch that. The seed words come from a pre-defined list of 2048 words. If an entered word is not on the list, the wallet should warn/reject already at entering. (That’s also the reason, why capitalisation/case-sensitivity and typos should not be a problem.)

1 Like

The same thing happened to me. Did you fix this???

2 Likes

The same thing as the original post?
You restore with the seed phrase and only get an empty wallet with no transactions?

Do you only use Nami or also other wallet apps?
Nami is special in that it only uses a single address of your wallet. Other apps use more and might remove funds from the one that Nami is using to the others. Then for Nami the balance is zero (but it displays an “i” with the information that the real balance for other apps is higher).

Have you tried restoring in another wallet app?
If one wallet app has problems, the seed phrases also work in the others – Yoroi, ccvault.io, adalite.io, Daedalus, ….

Have you restored with that seed phrase before?
Have you really, really, really checked that you don’t have another seed phrase somewhere?
Getting a totally empty wallet with no transaction is very often caused by using the wrong seed phrase.

Have you used the multiple account feature of Nami?
Nami can use multiple accounts under the same seed phrase. Your assets may be in another one of the subaccounts.

The same thing happened to me too… I unistall nami from chrome because I could not conect to muesli and when I install it disapears… Men, I need a solution please…

1 Like

I just restore in CCVault and it works!! Thanks for the information, really aprecciate it!!

That’s good!

If you want to return to Nami later, maybe enable the single address mode in the settings:

Given that some people are reporting problems with Nami, today, maybe they just have some sync issues and that will settle in a few hours.

2 Likes