Unable to set up Yoroi On new computer

Hi everyone, I’m hoping someone can help me. I was unable to send ADA on my old lap top. It’s old and has Windows 7 and I thought this may contribute to the problem so I got a new computer. I downloaded Yoroi on the new computer and after being scared to death I hadn’t written down a 15 word recovery phrase for Yoroi I found out with Trezor it uses that recovery code from trezor and I was never given a 15 word recovery phrase from Yoroi. Now when I try to recover with the it asks for the 15 word recovery phrase and I can’t get my wallet with my ADA in it to show up on Yoroi


To clarify your question, did you install yoroi on the new computer and restore the same wallet on the old machine, or did you create a new wallet and forgot to write down the security phrases?

1 Like

you don’t need the 15 seed words, you will need to pair the trezor:

  • open yoroi
  • new wallet (shelley era)
  • connect trezor


So I did try connecting using the connect with hardware wallet. The wallet it pulls up has 0 ADA in it and does not match the wallet number I see on the old computer either.

I have also tried restoring the wallet instead of connecting hardware and that doesn’t work either

On the new computer I installed Yoroi and attempted to restore the same wallet but have not been successful. I have the security phrases from my Trezor still

Let me try to explain everything that’s happened so you guys have all the facts.
In the old computer I have my ADA delegated to a stake pool. I wanted to delegate some to one of the new MELD pools so I created a second wallet on Yoroi and moved some ADA from coinbase in and tried to delegate to a MELD pool. I was not able to delegate in the second wallet, I just kept getting error messages.

I figured it was my mistake not knowing that you couldn’t stake in 2 different pools on 1 Trezor not just one wallet so I went to move my ADA from the second wallet back into the original wallet and get it staked in the pool I was already in. Now every time I try to transfer the ADA out of the second wallet into the original I get an error message that an unexpected error has occured and that my staking rewards don’t match. I also tried to send to my coinbase wallet as a test and got the same error as well. I was reading on this and thought my windows 7 OS may have a part so I bought a new computer.

Now when I try to connect the Trezor to Yoroi on the new computer it brings up a wallet that has 0 ADA and does not have the same wallet number on the old computer.

In summary I can see the ADA on the old laptop but can not send it. On the new computer it is not bringing up the correct wallet with the ADA in Yoroi

Check the passphrase from Trezor settings

Thank you Alex, I appreciate your help very much. I changed the settings in Trezor suite in the standard wallet to not require a passphrase and tried to open the hardware wallet again and it is a new wallet with no ADA in it again. I have also tried to recover the wallet using the 12 word recovery from Trezor and it is still not the correct wallet with ADA in it.

But, do u remember if u set a passphrase when you created the wallet? Also it is possible to have more trezor devices? Or maybe u have more 12 seed words? If your ADA are on Trezor then you must find the proper wallet… try to connect on adalite.io and check if u have more accounts same wallet

I didn’t ever use a passphrase when setting up the wallet, I only used the standard wallet with no passphrase. The only Trezor device I have is my current model T with the original 12 word seed when I set it up. Also I checked adalite.io and it pulls up a wallet with no ADA in it as well

@tomdx Could you take a look at this thread, I saw you talking about Trezor possibly being reinitialized without someone knowing, I believe it did ask me to do an update. I have now downloaded Daedalus and paired it to my Trezor and don’t see my funds either. I don’t see them adalite.io or in Yoroi on my new laptop. The only place I can see them is my old computer on Yoroi and can’t send out from there.

Let’ do this step by step …

  1. Go to your old computer and copy the address that has your funds
  2. If that account is staked, copy the stake address to
  3. Verify your address and stake stake address on https://cardanoscan.io
  4. Connect your HW wallet to ADALite check if you can see the same addresses
  5. The advanced section shows you your stake address like this …


You want to make sure that ADALite shows the same stake address that cardanoscan shows for the address that contains your funds. Note, that the (15 word) mnemonic for Trezor cannot be used in Yoroi/ADALite/Daedalus directly - there is an unfortunate incompatibility.

Ok so I can see the funds with cardanoscan.io and see where they are staked. On the old computer adalite.io will not pull anything it just keeps loading. Also I did wipe the Trezor and do a recovery on it. I was able to pull up the small wallet that I was using as a test for the meld staking. Maybe I have been using the wrong passphrase the whole time? But I never set up a passphrase only put one in when receiving the ADA. Also maybe I put the same passphrase on the second wallet as the first and it overrode the first? I do have the 12 word seed to the Trezor. This is quite a large investment for me, have I lost access to my ADA if this is a passphrase issue?

If u have more wallets then for sure u used passphrases

Question: on your old computer do u see the trezor words to wallet name? Perhaps it’s a simple wallet?

And without the correct one, the funds are lost?

It says Trezor wallet

Try to activate the passphrase but don’t write anything

On the new computer in Yoroi when trying to set up a wallet?

Yes, there

Pulls up another wallet with 0 ADA