Pool not showing correctly

Hello all,

A few days ago I created a pool. The pool is visible on pooltool and adapools, but does not show any metadata (ticker, name, website) or live information (active stake, pledge being met). The pool is also not visible in Daedalus.

pooltool: Cardano PoolTool - The most comprehensive staking statistics for Cardano on the web.

Who has an idea what the problem might be? Help is much appreciated!


Can be an issue with metada… check the hash for metadata file (locally and uploaded one) and see if there are any differences (should both match)


1 Like

Hello Alex,

Thanks for responding. It might be worth noting that Johann_ADAholycs forwarded me to Resolve issues with the pool registration. I don’t know if it might be related.

I get a hash number when I run the following command:
cardano-cli stake-pool metadata-hash --pool-metadata-file <(curl -s -L https://ideal-stake-pool.com/wp-content/uploads/i/meta.json)

However, I get cat: poolmeta.json: No such file or directory when I run the following:
cardano-cli stake-pool metadata-hash --pool-metadata-file <(cat poolmeta.json)

Seems odd since I can see the file via Filezilla.

strange, you should be able to see the file on your node. perhaps the path is the issue?

It was. Both commands return hashes now. The hashes are the exact same.

what is your ticker? or pool id?


The ticker should be IDEAL. The pool id: 829d0b5055e3d2ae4f69260e4cf9f4eb6eee918f7657fb2ab0ebb649

Thanks for helping!

That looks better. However, I do see that the performance is 0? The live stake is set to 0 for some reason? Apologies for the barrage of questions. I am new to this (as you can tell).

I can’t see the pool in Daedalus too. Is that normal?

Live stake means the ADA delegated after the snapshot… and it will be added to Active Stake in epoch N+2




Got ya. Thanks so much!

super useful, thank you

1 Like