Yoiro Saying my 12-Word Recovery Phase in Incorrect

I recently installed Yoroi and entered my 12-word recovery phase; however, it is saying it is invalid. Why? I cant understand why? I only have one set of 12-word recovery phase received when I downloaded Daedalus. Am I doing something wrong?

Note: I migrated to Yoroi as my Daedalus wallet was showing zero ADA balance when I upgraded to Daedalus.

I had the same issue - Yoroi doesn’t work with Daedelus created wallets - you’d have to create the wallet with Yoroi, transfer the ADA to the Yoroi wallet… then use the Yoroi created wallet instead.

1 Like

I think you can now import a Daedelus wallet into Yoroi via the passphrase.

Also here is a way to check your Daedelus pass phrase from Daedelus:

Thanks Martin. But here’s my further problem. When I reinstalled Daedalus using the Quick Reinstallation Guide provided by Daedalus (previously it was stuck at 88% syncing) to the new version (0.12.1#2.0.1.11341) at that time using my 12-word recovery phase, it ended up showing a 0 balance. So even if I used Yoroi as the new wallet, I could not transfer my ADA from Daedalus to Yoroi because it is not showing any of my coins. I am now using updated version 0.13.1#0.1.12940 and am still seeing a zero balance.

Support (IOHK) is saying that as long as my coins is showing on the blockchain then I dont need to worry. It is foolishness they are telling me as I told them that I wanted to transfer my coin to an Exchange to use it. Such crappy and unhelpful response.

Here are a couple of threads on the zero balance issue:

After you install Yoroi, you would have to create a new wallet (saving 15 word seed) and then click on Daedalus icon to transfer from existing Daedalus wallet. This will then ask you for your 12 word seed.
If that shows 0 balance as well, it might then have to do with one of the seed words being incorrect (we’ve had numerous cases where people accidentally typed a similar word instead of exact word. eg: drive/derive, move/movie,…)

Thanks rdlrt, I did exactly as you said, however, the error message I am getting is: “Unable to restore Daedalus wallet - error while restoring blockchain addresses” See screenshot

Can we continue on telegram Community TechSupport group for a quicker conversation? You might need to send the log from Yoroi -> Settings icon -> Support -> Download Logs (after replicating issue once more as the logs are session based) in the group.

Just tried and same error message. I just downloaded the Yoroi log.

Please note that in my Daedalus wallet it is showing a zero balance after I used the Quick Reinstallation Guide to update to the newer version then.

… and could you share the logs?

Also, I notice that you had another thread long before where you mentioned you were using paper wallet? If this is not about the same wallet, please ignore the below:
I could not confirm from previous thread if you were able to restore your paper wallet using 27 word seed. But when you move your funds to paper wallet, it would be normal that you have 0 balance on your Daedalus, you would then need to select the option to restore to Yoroi using 27 word seed, not the 12 word seed. Regardless, you would need to send the logs for the team to look into the error you recieved with Yoroi.

I have successfully restored from my paper wallet to Daedalus and my coins were showing, but the problem came after reinstallation of Daedalus as it froze at syncing at 88%.

Summary: He had his funds on Paper wallet and was able to use the right option to make the transfer.

2 Likes