Daedalus wallet not receiving coins - wallet just created, blocks sync 100%

daedalus

#1

Hi, having a bit of an issue here - just created my Daedalus wallet, sent Ada from coinspot exch. to Daedalus wallet and nothing… restarted my pc - which is brand new and works very well - still nothing… can anyone pls help.
Cheers from Australia
:slight_smile:


#2

Hi Becca, which OS are you running? Windows? Mac?


#3

I am having the same issue as well. First wallet setup in daedalus built from source in Debian SID GNU/Linux


#4

Hi, im using Windows


#5

Did you try to sync the time on your machine? I’m not sure this will help, but let’s start here there are instructions Daedalus wallet


#6

hey, could be a universal issue… i’m very new to setting up crypto wallets, have been using the exchange wallet


#7

No haven’t tried that, will try now, thanks


#8

Hi @h4ck3rm1k3,
Unfortunately I’m not very familiar with Linux, but maybe @ixmatus can help


#9

I have set the time to NIST time, still not working. Have made sure i run the wallet as administrator (by right clicking on the wallet up and “run as administrator”? - hope thats right - but still not working… open to any other suggestions. Thanks again. Have to get back to work but will check back on here later. Thanks for your help so far :slight_smile:


#10

You’re welcome.
I am not familiar with Coinspot, but do they have a transaction history? Did they send an email with a link to confirm your transaction? If yes, you should check on the CardanoExplorer, by copy-pasting your destination address (from Daedalus) if we at least see your transaction on the blockchain.


#11

Hi I have a similar issue on windows 7 with this wallet, it was synced 100% I did a test payment from bittrex with 20ada on the block explorer it shows that it landed in my wallet address supplied by my wallet, but zero balance in the wallet, so I restarted the wallet now it just says “connecting to network”, my laptops time is correct, I have tried to restart the laptop and the wallet… any further ideas?


#12

hi all, i used to have same issue before, on win10 64bit, all in one pc ,and what i did i uninstalled the wallet and install it again and it was working fine. try that and see what happens


#13

Hi @fraserm76, it is a common issue, it looks like most of the time it is a user-based one. Maybe have a look at the below link where you will find some instructions related to your specific issue.

This product is constantly being improved and Cardano has a dedicated team on it. Things will get better with time, the first update showed big improvements already


#14

Please check if you have this error
https://github.com/input-output-hk/daedalus/issues/611
and if so, check if your api server supports this call

When the thing is working
https://localhost:8090/api/settings/time/difference
Returns
{“Right”:0}


#15

I’m having the exact same problem - transferred 100 ADA an hour ago- nothing showing up on ADA - did you guys test this?


#16

Hi Guys

I have had this issue also - as above I also sent from Coinspot. I have used the explorer and can see the transaction on the blockchain.

What can we do?


#17

After reading some of the above I’m convinced that this software has been tested by the person that wrote it-not by 3rd party people who try to make it fail. I have a Surface computer with windows 10 , nothing fancy, no vpns, no admin changes- strong WiFi-just straight off the shop shelf-simple, basic Surface computer. Rebooted? Yes-Restarted daedalus?-yes of course. It’s been 4 hrs since I transferred 100 ADA coins from CoinSpot- their end went perfect-your end- nothing. First there was the 2 day delay while it loaded the ledger- not one single warning to tell your investors that it may take a while then this! I have 1,500,000 ADA coins-a fair investment yes?
You guys need to get your act together and fix this immediately. Oh, and please don’t suggest it’s CoinSpot- I have transferred many coins in the last 12 hours to my Trezor and BIano Blue wallets without a glitch. Even the Vertcoin transfer went perfect. Soon somebody is going to put these problems on Telegram or Twitter and that is no good for any of us. Your tech people need to read these replies before Charles does.


#18

6 hours now guys -has anybody even read my previous txt?


#19

Hi @kevthepeg, @jtrain1990 , can you guys check if the transaction happened on the blockchain explorer by typing your address in https://cardanoexplorer.com?


#20
Type	Amount	Address	Status	Txid	

30/12/2017 06:55 AM Send -100.20000000
DdzFFzCqrhsuhAxazLVHSfLEiy7CXjmxni6zQDrmHUnm5dRakxu9waWzyU37qQ3o9QVT8Y7rXMVECc6GN3V5g2hNcP4rp4Ajy…
Complete
This is the actual transaction recorded at CoinSpot - I have changed the last 5 characters bear